Skip to Content
author's profile photo Former Member
Former Member

BSP and HTTP Trace

It was an excellent weblog Brian wrote, definitely it helps a lot in opening your eyes in the grey area of http request-response cycle when there is a problem.

I have downloaded HTTPLook in to my local machine, but when I start this application and then launch BSP application using SE80, the browser shows page cannot be found error. For that matter I couldn't display even http://www.yahoo.com also on the Browser when httplook application is running. Whne I close this application everything works Normal.

I need help in resolving this problem.

Thanks

Suresh

Add comment
10|10000 characters needed characters exceeded

1 Answer

  • Posted on Oct 14, 2003 at 05:22 PM

    Hallo Suresh,

    > I need help in resolving this problem.

    Unfortunately this is not the place to discuss problems with software outside the scope of BSP. In the same way as I refrain from asking for help to solve problems with my car. I would seriously recommend that you direct these questions directly at the developer of the software.

    Having said that, I did check on my trail version, and found that it has stopped working with exactly the same symptoms that you describe. I suspect that in your case as well that the program thinks it has expired, and is not verbose/elegant in its handling of this situation. I will not comment further on this.

    If my problems should go away with a licensed copy, I will append here again (once I get the order approved:).

    brian

    Add comment
    10|10000 characters needed characters exceeded