Skip to Content
author's profile photo Former Member
Former Member

BSP Browser settings

Hi,

When I test BSP applications using SE80, it doesn't ask me the log on pop up window at all. It causes problem some times while testing if I want to log in as different user from the Browser. First time when I reboot the system it asks for the user id and password, and subsequent testing via SE80 opens up the Browser but it displayes the result using my previous login information.

Can any one help me in resolving this problem.

with regards,

Suresh

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 08, 2003 at 01:16 PM

    Hi Suresh,

    it's the browser that keeps the login information. Each time you want to access the same application the browser sends the authentification information of the last access. The browser keeps this information as long as its running.

    If you need a new login just close the whole browser, not just the current browser window but the whole browser.

    It might be a good idea to have the option to steer the se80 test button's behaviour: start a new browser session (logon required) or use the existing one (no logon).

    We'll think about it...

    Dirk

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.