Skip to Content
0

How to avoid R3AD_SALES objects to automatic replicating from ERP to CRM?

Dec 07, 2016 at 04:53 PM

146

avatar image
Former Member

Hello Experts,

I did MW settings between ERP/CRM. it is working fine inbound and outbound queues. But I notice some unwanted objects to be replicated from ERP to CRM with object R3AD_SALES which stuck on the ques? as shown below::

How can I avoid this? Your help is highly appreciated and rewarded.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Julin Xin
Dec 08, 2016 at 01:24 AM
0

Hello,

You could set the field Discard data indicator (DISCARDDAT) in ECC table CRMRFCPAR for the specific object type and even for the specific load type (initial/request/delta load).

  1. Go to transaction SM30
  2. Enter the object type (the objects can be found in R3AC1) and the load type for unwanted bdocs
  3. Set “X” for field DISCARDDAT

I wrote an SCN blog regarding this kind of issue.

https://blogs.sap.com/2016/07/01/how-to-stop-generation-of-bdocs/

Please refer to it as well.

Thank you.

Best regards,

Julin Xin

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 10, 2016 at 11:10 PM
0

Hi Julin,

Thanks for your reply. I maintained this entry in ECC CRMRFCPAR with discard flag. But still suffering from same queues sending to CRM as shown below:


crm1.jpg (236.3 kB)
crm2.jpg (160.3 kB)
ecc.jpg (72.2 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hello,

In object name field, you should input "SALESDOCUMENT" if you don't want the sales order to be replicated.

Thank you.

Best regards,

Julin Xin

0