Skip to Content
avatar image
Former Member

Issue related to CTS+ Transports

Hello,

We have completed CTS+ configuration on PI (EHP1 SAP Netweaver 7.0) following SAP CTS+ How-To-Guide.PI Development is Domain controller and all paths and parameters in SAP Exchange profile are maintained.

Transport request is successfully created from PI with no errors. Also If we create empty Non ABAP transport u2013 with no object included it works fine.

Now we are facing some issue related to release of Non ABAP transports (transport remains in status u201CRelease Startedu201D for hours and no process/file update at OS) and no export file is created in path maintained.

For release started status issue we were able to change the status of same to modifiable after 32 hours from release started status to sort this issue.

But we are unable to release transports successfully with these non-ABAP objects.

Please help.

Thanks & Regards,

Nisha

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 24, 2010 at 06:31 AM

    Dear Nisha

    Perhaps check the following SAP note:

    [Note 1316239 - CTS + PI use case: Automatic release is not possible|https://service.sap.com/sap/support/notes/1316239]

    You can search service marketplace notes using keywords "CTS+ release" to find more relevant notes. Lots of fixes exist for CTS+ so I would surely advise to patch your components (if stack is impossible) update to the latest available bug fix patch for your current SP stack version.

    Kind regards

    Tom

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Dear Nisha,

      Did you got any solution to this problem? We are also facing exactly same problem and we have same SP level i.e PI 7.0 EHP1 & SP7.

      Any inputs will be very helpful.

      Thanks in Advance!

      Kind Regards,

      Abhijeet.