Skip to Content
author's profile photo
Former Member

WebAS 6.20 J2EE 1.3.1 compliant?

I'm getting mixed messages in regards to WebAS and it's compliance with J2EE 1.3.1. My understanding is that 6.20 is compliant with J2EE 1.2 but NOT with 1.3.1. We have applications who require J2EE 1.3.1 and I therefore assume they could not be deployed on 6.20 at this point in time.

Anyone some insights or suggestions?

Thanks, Stefan

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Posted on Dec 19, 2003 at 05:25 PM

    Hi Stefan,

    I think you may be checking different thing here. There is no J2EE 1.3.1 its called 1.3. But there is a Java version 1.3.1 An application that needs this could run on 6.20, which is only J2EE 1.2 compliant.

    6.30 /6.40 are J2EE 1.3 compliant.

    Regards,

    Benny

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello Stefan,

      you are right, if you require J2EE 1.3 functionality then you need Web AS 6.30 or 6.40.

      AS 6.30 is already being shipped and used by a restricted number of customers. If you need this release now please contact your local SAP representative or send to me a mail (ivo.totev@sap.com) explaining your situation, I can forward it then to the right people inside SAP.

      Many greetings

      Ivo