Skip to Content
author's profile photo Former Member
Former Member

Tableview singleselect!

Hi again!

I´m having problem with the tableview. Let´s say that we have the usual search page with the results showing on the bottom part of it(example: list of clients). Let´s say that we select one of the rows of the resulting list, and the row is mark as selected. Then, i made another search and went the results are put on the screen, the past row keeps showing the mark of selected.

I was wondering if anobody has ever had this problem, or if you have any idea how to resolved this.

Best regards

Mario Cristóbal

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 15, 2003 at 01:41 PM

    Hello Mario,

    can you please give us some more information on the Tableview. What tool are you using, Web Dynpro or the NetWeaver Developer Studio? Maybe you also could sent to ivo.totev@sap.com a screenshot on what is going on?

    Cheers

    Ivo

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.