Skip to Content

J2EE Admin tool locked

Since I repeatedly entered a wrong password for the "Administrator" user, the J2EE Admin tool now does not allow me to connect to the server.

What are my altenatives?

Thanks,

Sanjay

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 01, 2003 at 12:28 PM

    Restart everything and try "sap" as password. If this does not work then you installed more then 90 days ago. The only way around this is to deinstal and install again.

    In this case your server should only run for half an hour and then stop working.

    Regards,

    Benny

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Sanjay Patil

      Hello Sanjay,

      the strange behaviour is related to a bug in the Sneak Preview Edition of Web AS 6.30.

      The jms conenction factory given in the example is already deprecated (i.e. doesn't work if createConneciton() calls on it without specifying the user/password arguments) and is removed into the upcoming versions of SAP Web AS 6.40 (see SAP Note 684997).

      Cheers

      Ivo

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.