Skip to Content
author's profile photo Former Member
Former Member

Installation problem

Helo,

I am having trouble in installing WebAS 6.3 Sneak Preview developer edition , getting these error messages. Basically J2EE Server is not coming up and not able to run the welcome web dynpro application.

WARNING 2003-10-31 11:25:24

Error 5 (Access is denied.

) in execution of a 'CreateProcess' function, line (262), with parameter (C:/DOCUME2/Owner/LOCALS1/Temp/sapinst_exe_3/SAPCAR.exe -x -v -g -i -n -R C:\usr\sap/C11/JC00/j2ee/os_libs -f SCSCLIENT.SAR,).

ERROR 2003-10-31 11:42:36

CJS-20024u00A0u00A0J2EE engine JC00 of SAP System C11 didn't come up after 600 seconds: giving up.

ERROR 2003-10-31 11:45:53

MUT-02041u00A0u00A0u00A0SDM call of deploySdaList ends with returncode 4

These are the system details

Windows XP professional, 512MB, 30GB, and used MS loopback adapter.

Any clue what could be wrong? your help is highly appreciated

Regards

Vinod

Add comment
10|10000 characters needed characters exceeded

1 Answer

  • Posted on Nov 03, 2003 at 01:57 PM

    Hi Vinod,

    which version of Java are you using?

    For the "Access denied" message I only have one idea: The /sap directory is usually installed as shared. If you don't have the rights to do this or changed this during installation for this directory, then you should get this error.

    Please check there.

    Regards,

    Benny

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello Vinod,

      this problem and the workaround seems to be reported in the FAQ document which you can download from the tutorial section in the Web AS area of SDN. Please have a look at "Issue 1003".

      Hopefully this helps.

      Cheers

      Ivo