Skip to Content

mini WebAS and NetWeaver Development Studio

Hi,

I have the NetWeaver Dev Studio installed on my PC, and I would like to install the mini WebAS 6.20 as well. One of the prerequisites for WebAS, though, is that SAPDB not be installed, and Dev Studio uses SAPDB. Has anyone else run into this problem? How did you resolve it?

Thanks,

James

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 24, 2003 at 09:26 AM

    Hello James,

    we have seen many problems with mini Web AS 6.20 and Sneak Preview 6.30 being installed on one machine - simply because they use different versions of SAP DB. In some scenarios however they do work together. Prerequisite is to install 6.20 first and afterwards 6.30.

    So in your case I would recommend to uninstall Dev Studio ( I suppose it was installed together with Web AS 6.30, so uninstall the whole suite), then install 6.20 and later 6.30. This is not a tested scenario however, so I wish you good luck!

    Greetings

    Karin

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.