Skip to Content
author's profile photo Former Member
Former Member

WAS 6.40 PREV - UNICODE

Hi all,

I am trying to install SAP WAS 6.40 Preview, but it always stop at SAP DB Schema Creation, telling me that the chosen database instance C11 is not unicode.

I am using all from the preview, I didnt installed a separate database, just all that come from the preview program

any hint will be welcome

Regards,

Ricardo

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 29, 2003 at 08:04 PM

    Hello Ricardo,

    can you please send to me more information like copies of the log files and exact messages that you receive during installation?

    What OS are you using, did you log on as administrator prior to the installation and did you have another instance of SAP DB installed (maybe coming with another software package) before?

    Please send the information to ivo.totev@sap.com. Once we have a solution we will post it again in this forum.

    Thanks and greetings

    Ivo

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.