Skip to Content
author's profile photo Former Member
Former Member

Where are the deployed files ?

Made an install of XI 2.0 SR1 without any problem with all components on a single machine. But the required files under ....\jsptemp directory are unavailable. For ex. there is directory rep but under it there is no root directory. And I can't find a way to deploy the files manually. I tried re-installing XI Infrastructure but nothing changed. All the main directories are created under jsptemp, like sdl and so on. But the required files are not copied under the directory. I found some ear files and deployed them manually, for SDL for ex. but what about the others ?

Ahmet Engin Tekin

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Sep 18, 2003 at 11:00 AM

    Hi Ahmet,

    I had encountered the same problem on a Solaris Machine. I even tried to upgrade the Installation to SP3, but no luck as i cannot deploy the Int.Rep. file.

    There is no Uninstall note for XI2.0. There is a note for Uninstalling XI1.0 but it cannot be used for XI2.0. The Uninstall Note for XI2.0 will be released soon.

    Since i did not have a backup solution, i have to reinstall again from Scratch and it worked on the 2nd time installation.

    Regards

    Prasad

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.