Skip to Content
Former Member
Nov 18, 2010 at 03:05 AM

Enable the "Field Only" Check box in the dataource


Hi ,

How can we enable the checkbox for the "Field Only" indicator. We had to change a DS based on infoset, so instead of changing the original infoset we have created a new infoset. However in RSA6 we are not able to activate the "Field Only" indicator for the fields the checkboxes are grayed out i.e we cannot edit the same.

Does any one have a idea if there exists a setting which will enable the "Field only" selection checkbox.


Adarsh Mhatre