Skip to Content
author's profile photo Former Member
Former Member

Eclipse hangs creating .par (EP5)

Hi,

did somebody already encounter the following problem and found a solution?

After changing some .property file parameters of my project I do the following in eclipse:

"Export" -> "Create Portal Archive" ->Next -> Mark Project Name -> Next .....

Result: 100%CPU and Eclipse with it's PopUp Window never coming back.

There is no compilation problem.

Any Hints?

Eclipse Plugin 5.0.5.0

Eclipse 2.0.2

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 18, 2003 at 11:49 AM

    Well,

    in the end I returnded to the last good version in our CVS and this problem was fixed.

    Now one stap later in creating an arichve I get a

    "Sorry, some uncaught error occurred during requested operation".

    I read some other posting which proposes a solution by recreating the project out of an archive. But that is no real solution if you are in the middle of some important works an undermines the meaning of a CVS.

    What is a proper solution to this?

    BR, Lutz

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.