Skip to Content
author's profile photo Former Member
Former Member

GUImachine : Problem with deploying to Portal....

Hi all

I have succesfully installed the GUIMachine - it´s is great!!

But I do have a mayor probelm when I try to deploy the IView/model to the portal - it give me the answer:

- "Portal request failed (Errors occured in communication with subscribers)"....

what kind off "subscribers" should there be??

Please help me

Lars

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 10, 2003 at 10:50 AM
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2003 at 06:32 PM

    Hi Lars,

    Try editing the following properties on the EP 5.0 server under IISAdmin.

    SAPPortaliViewTempFolder properties must have read and write.

    SAPPortalCommonGUIMachineusiness_packages -- I have read, write, script source access, directory browsing -- but I'm not sure it's all required.

    Hope this helps.

    Good luck.

    -mqc

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.