Skip to Content
avatar image
Former Member

IISProxy module configuration

Does anyone know what a typical EP 5.0 SP 5 IISProxy.xml file should contain? I'd like to upgrade from the ISAPI filter SAPJ2EE.dll/SAPJ2EE.ini version 1.2.5.0 to IISProxy.dll/IISProxy.xml 1.3.3.0 but I'm not sure of the parameter mappings.

Any suggestions or examples are greatly appreciated.

-steve

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Dec 02, 2003 at 07:08 PM

    Hi, ÂÂ

      I tried IISProxy in my test environment. After some attempts,

    I used the following configuration and it works;

    the machine where the portal is installed is wastest.plastal.it

    ciao

       Leonardo

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 03, 2003 at 10:47 AM

    Hi Steve

    When you load the latest version IISPROXY13_4-10001969.SAR

    just make sure you change the version information in the xml file back to

    ISAPI-config version="1.4" to 1.3

    I the look of things they included the wrong version of the ISAPI filter.

    Add comment
    10|10000 characters needed characters exceeded