Skip to Content
author's profile photo Former Member
Former Member

Fatal error: No Guimachine server found at specified addres

Can some tell me how i can solve this problem. I have installed the GuiMachine according to the installation guides.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 09, 2003 at 04:30 PM

    Hello all,

    I have the same problem...

    i installed Build1022 - release candidate 3 version...

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      This is a domain problem that cause to this error.

      You should do the following:

      1. Get the IP of the GUIMachine server machine. (you ca use ipconfig in the command)

      2. On the client machine (The machine that you want to connect the GUIMachine server from) edit the hosts (usually in winntsystem32driversetc) file and add the following line:

      The GM server IP GM server Name.domain

      12.13.14.15 myCompName.wdf.sap.corp

      Good luck,

      Adi

  • author's profile photo Former Member
    Former Member
    Posted on Dec 09, 2003 at 05:00 PM

    Hi all

    I have succesfully installed the GUIMachine - it´s is great!! But I do say I had some problems installing it.. I try 6-8 times and the it worked...Try and try...

    BUT :

    I do have a mayor problem when I try to DEPLOY the IView/model to the portal - it give me the answer:

    - "Portal request failed (Errors occured in communication with subscribers)"....

    what kind off "subscribers" should there be??

    Please help me

    Lars

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      It is hard to understand from your message, how you deploy it, but, There are 2 ways to deploy

      an iView (or any other "deployable" portal object):

      1. see the diagram and deploy.

      2. "stand" on layer above and focus by click on the iView and deploy.

      Please try them both, as far as I know, the second option always works.

      Enjoy,

      Adi

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.