Skip to Content
avatar image
Former Member

initial login error after SAPJ2EE engine restart

when i restart the sapj2ee engine and try to login for 15 minutes i am not able to login getting the error message

Failed to send the URL : http://localhost:8100/irj/servlet/prt/prtroot/InitialLogonSupport.default?IntegrityToken=200309120545034lEjtQ08Sk2wJm92uQRf2B4ESdNHaZEn&URL=.

Error Number: -2147012894

Error Description: The operation timed out

how to resolve this issue

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Nov 21, 2003 at 05:19 PM

    Hello,

    please report bugs in our OSS system on service market place. Bugs normally require the help of  different development departements. Unfortenately we cannot assure bug report handling in SDN.

    Thank you,

    Oliver

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 24, 2003 at 11:17 AM

    Does that mean you are not able to log on for 15 minutes and afterwards it is working?

    If so this might be caused by the J2EE engine being not restarted completely. A possibility to check that is a look at your task manager. Once the CPU consumption goes down to normal the engine should be up and running. Then you should be able to log on again.

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 27, 2003 at 01:02 PM

    I get the same error message.

    We worked during several weeks in order to upgrade our development system to the latest versions:

    SAP J2EE Engine version 6.20 P16

    Server plugin version 1.2.5.0

    Java JDK 1.3.1_9

    BB.DD. Oracle 8.1.7.4.6

    E.P. version 5.0.5.1 (hotfix 10)

    C.M. version 5.0.5.3

    After the upgrade we have detected stability problems. The system services crash after been working 1-2 hours in the system. If we tried to loging the system we get the error message. We have reported an OSS message and SAP is currently working in it.

    Please let me know any advance you have. We,ll do it too.

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I get the same error.

      I found a workaround:

        - launch the URL required replacing "localhost:8100" with your own "hostname:port" and wait for response;

        - launch the component InitialLogonSupport (http://myhost:myport/irj/servlet/prt/prtroot/InitialLogonSupport.default) and wai for "Wrong request." response;

        - launch your own preferred portal 😉

      On How-To "Troubleshoot the Enterprise Portal 5.0" you can found the explanation on when Error Number -2147012852 occurs; so, I don't know why and when the error occurs, but I think it is about SAPJ2EE Engine configuration (genius!).

      I hold in listen mode for future replies.

      Dany *<:-)