Skip to Content
avatar image
Former Member

PI7.1 : which version of JRE

Hi,

with PI 7.1, is there a restriction with the version of JRE installed on our workstation ?

so can I used the version 1.6 and do I have to use 1.5 like for PI 7.0 ?

thanks.

Mickael

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Nov 17, 2010 at 09:38 AM

    Dear Mickael

    JRE1.6 is only supported as PI PI7.1

    In XI3.0 /PI7.0 , you can use JRE1.5 or 1.4.2

    and for XI 3.0 and lower than SP11 , only JRE 1.4.2 is supported

    you can also refer to Note 801868

    Please let me know if this answers your question.

    Regards

    Monika

    Add comment
    10|10000 characters needed characters exceeded