Skip to Content
0
Nov 17, 2003 at 07:03 PM

MSS, Systems.xml, jcoDestinations.xml

28 Views

We recently did a proof of concept with EP5 SP5. We loaded ESS and MSS. ESS seems to be very straight forward but MSS seems to be a bear. We are having connectivity problems with logons to MSS. Here is an example: When we try to use My Staff and try loading the iViews Phone List, Attendance Overview, and Reminder of Dates we get incomplete logon data on the Phone LIst and Could not connect to the R/3 System on the other two. I believe the problems we are having are related to two things, first that the Iviews are not using SAP standard connections, example instead of SAP R/3 Human Resources, HR. And second of all I think our Systems.xml and jcoDestinations.xml are missing entries that correspond to hard coded connections the Iviews are expecting. We found out that MSS needed a connection to our Financials so we set that up. The log in problem still exists with MSS. ESS works fine. Even changing the iViews to point to the original expected connection they still do not work.

We have the PI plug in for our 46C system and it has service patch 4 for the plug in. So we have all the roles loaded. (This is all being tested against our HR Sandbox)

I believe the problems we are having are related to two things, first that the Iviews are not using SAP standard connections, example instead of SAP R/3 Human Resources, HR. And second of all I think our Systems.xml and jcoDestinations.xml are missing entries that correspond to hard coded connections the Iviews are expecting. We found out that MSS needed a connection to our Financials so we set that up.

Any ideas?