Skip to Content
author's profile photo Former Member
Former Member

EP PDK 6.0 SP1

Hello,

i downloaded the new Eclipse Plugin for EP6 SP1. When start a new project or import a par file i have the problem that eclipse dont found the needed Libaries (the plugin contains only a few libarys. Important libarys like htmlB are not included). In the moment i change the classpath file manually for every libary i need. Is there a better way to do this (i think there must be 😊)?

An other Question: In Eclipse i must enter a user for the plugin. Is this a EP6.0 user that makes the transport in the Portal? do this user need special roles in the portal (super admin?).

Best regards,

Patrick

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 12, 2003 at 12:42 PM

    Abou Eclipse plugin: We know about this. not nice. But there is an easy workaround. Just search your portaldirectory for *.jars and copy them in a temp folder, maybe "dev".

    From here you can easily reference the needed libs in eclipse. New eclipse projects may reference this configuration by simply inheriting the configuration.

    We work for a better solution, shipped in steps in SP3, 4 and 5.

    USER: best is, it is a platform and a content admin!

    Oliver

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.