Skip to Content
0
Former Member
Nov 16, 2010 at 05:46 PM

Short Dump when trying to save a new quote (VA21)

33 Views

Dear BASIS gurus,

I am an XI guy working on BASIS and functional side also, due to the limitation of resources.

I have installed a new server (ECC6.0) and done all the needed configuration (creating sales organization, distribution channel.....price determination etc.,)

WHen I try to create a sample quote using t-code VA21, and saves it, it short dumps saying

"there is some incorrect entry for CRM release in the SAP table 'CRMPAROLTP'.

The dump also recommended to follow OSS Notes '691710'. I checked this table CRMPAROLTP and compared it with another server that is working well and could not see any issues.

As per the suggestion of another friend refered note 865093, it says that if there is NO entry in CRMRFCPAR table then it is assumed that CRM system is NOT connected. So temporarily made a copy and deleted all the records from this table CRMRFCPAR but it didnu2019t help. So I added the entries back to CRMRFCPAR.

This note also suggested to read note 871475

Which said u2018u2019 n the R/3 system, maintain the CRM_RELEASE parameter in the CRMPAROLTP table. For a CRM 4.0 system, the value of the parameter must be 400. The entry must be as follows.

But we donu2019t have any CRM system connected so there is no info to enter.

I would appreciate if you can please let me know what else I can try.

==============================================

I want to add one more thing that I tried just now,

As per the tech notes, I also tried running the function CRM_CONNECTED function on both the old sytem and the new one where I am having the short dump.

On the old system it displays CRM_CONNECTED -> BLANK (indicating there is no CRM system).

However on the new system it displays CRM_CONNECTED -> u2018Xu2019, but it is not connected to any CRM system.

===============================================

Any feed back will be highly appreciated.

Thanks

Ram

Edited by: SAP User on Nov 16, 2010 7:45 PM