Skip to Content

SSO from EP5/SP5 to SAP service Marketplace and SDN

Hi,

I am trying to setup single sign-on from our Enterprise Portal to the SAP Marketplace (service.sap.com) and SDN (sdn.sap.com). I managed to define a Data Source each which allows me to store the user credentials. Unfortunately when calling the iView (referencing these data sources) an automatic logon does not occur.

Anybody out there who can tell me what I am doing wrong.

Thanks, Wolfgang

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 10, 2003 at 02:24 PM

    Hi Wolfgang

    I don't think you're doing wrong anything. As far as I understand the mechanism of SSO with Data Sources the problem is most likely related to cookies. If the site is "secured" additionally with cookies it's difficult to POST (or GET) the logon information to the the related page. If the site calls for a cookie at this moment it tries to send you "back" to the default page.

    I wonder why this problem isn't discussed more! The first site I tried to setup within the portal was the marketplace too 😉

    Regards

    Nicolaj

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.