Skip to Content
author's profile photo Former Member
Former Member

New R/3 Unifier and ipanel

Hi,

we have installed EP SP5 and the unification server with the new unifier for R/3. All patches and hotfixes for the portal eviroments are installed without problems. The required plugin (WP_PI) for our SAP-System is installed and the we configured it for the SSO (strustsso2).

After generated a Unifier-project, we cannot access the sap-system through the ipanel. Instead of the sap-menu, the following error occurs: "Datasource not available".

We have checked the System.xml and Jcodestination.xml. A Clienttest from the portal is succesfully. Also we checked some logfiles. Everything seems normally and a rfc-connection to the sap-system is created, when i lauch the datasource over the ipanel.

Can someone help me to solve this problem? How can i trace this problem?

Thanks and best regards

Y. Kilic

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 06, 2003 at 08:11 PM

    Hi,

    have you checked the SAP notes on the problem datasource unavailable?

    The IPortal.exe needs specific rights to be set on the machine....

    Michael

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.