Skip to Content
author's profile photo Former Member
Former Member

Forum subsciption

I have subscribed the ABAP Development Forum.

For some days I got messages when a new entry was made in the forum.

But since start of the week I don't get these infos anymore.

I'm still subscribed. And there have been a lot of new entries in that forum.

What happened?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Dec 06, 2003 at 08:10 PM

    Hi Axel,

    I am not subscribed to that forum, but I am subscribed to the SDN Suggestions forum and I did get my notices when new topics were created. You could check two things to make sure that something hasn't inadvertently changed. First check to make sure that the subscriptions are still active by looking to see if your choice of buttons below the topic area says "Cancel Subscription" or "Create Subscription". If it is the second, then somehow it was deactivated. The other thing to do is go to Profile Management>Update Profile to make sure that your email address has not been changed. If both of these things are still OK, then use the Contact Us link above to send us an email message about the problem. We can route the message to one of our development support people to look into it.

    Thanks,

    David Branan

    SDN Platform Team

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.