Skip to Content

Function "Send to" not working for non SAP eMail

Hello SDN Developers,

I think the "send to" function on every Article is very usefull if you want to get the information permanently and quickly to access directly into your own Mailbox. But unfortenately it does not work with my account. In my Profile I've provided my eMailadress with Domain siteco.de when I use the "send to" function, I've got the following error Message via eMail:

... while talking to virwal03.wdf.sap.corp.:

>>> MAIL From:<g.wolf@siteco.de> SIZE=1177

<<< 550 <g.wolf@siteco.de>... Access denied from domain

554 <g.wolf@siteco.de>... Service unavailable

That is because the Server virwal03.wdf.sap.corp does not allow non SAP Senders to send to external Addresses.

Please corret this.

Regards

Gregor

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 07, 2003 at 04:26 PM

    Hi Gregor,

    Wow!!!!!!!!!!!!!!!!!!!!

    We knew about and fixed the problem with the Notifications for new accounts and Subscription notices, but hadn't thought about this one.

    Thanks for keeping us on our toes.

    Dave

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.