Skip to Content
author's profile photo Former Member
Former Member

Bug in discussions software, Last post first

Hi SDN,

Your discussion / forum software seems to have a bug

(or I don't understand how it should work):

Everytime I enter a discussion, I'll see the message 'Welcome...'

together with 4Â Â older postings on the first page.

The sorting order is 'Last post first'.

When I click on 6-10 and then back to 1-5 the articles

are really 'Last post first' and totally different from the

one first displayed.

The discussion software should sort 'Last post first'

if it says so in the beginning, or am I wrong?

(Windows XP, IE 6, Proxy with authorization in between,

usual settings, Mozilla 1.5 same problem)

Frerk Meyer

Add comment
10|10000 characters needed characters exceeded

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 09, 2003 at 11:07 AM

    Hi Frerk,

    I can confirm your observation - I experience the same problem.

    Another bug: The system does not remember the user settings (how many topics per page etc.). This makes it inconvenient to work with, especially in connection with the strange default of only 5 topics per page.

    Also, the column widths of the topic list should be rethought - especially when you are logged on in german (browser language preference), the first column with the title of the topic is too small (the title gets truncated), while other columns are wasting much space, because they are too wide.

    regards,

    chris

    Add comment
    10|10000 characters needed characters exceeded

    • Hi All,

      This is a known issue that development is working on.

      I personally get around the problem at this point by changing the display to 50 items and this seems to make the default order of most recent posting work.

      Cheers,

      David