Skip to Content
0
Former Member
Nov 15, 2010 at 02:18 PM

Error: Server XX:6400 not found or server may be down (FWM 01003) null

84 Views

hi everyone i am getting this error when i am trying to login into cmc. my tomcat is up and running and i used

$./startservers all to start all my servers.

i am using xi 3,1 sp3 on solaris

when i check my log this is what i can see in my log

my log name is ccm_20101115_1289829935925.log

Mon Nov 15 2010 09:05:39 GMT-0500 (EST) /apps/efs_bobj/bobj/bobje/setup/jscripts//ccmunix.js started at Mon Nov 15 2010 09:05:39 GMT-0500 (EST)
Mon Nov 15 2010 09:05:39 GMT-0500 (EST) About to process commandline parameters...
Mon Nov 15 2010 09:05:39 GMT-0500 (EST) Starting all servers...

Mon Nov 15 2010 09:05:39 GMT-0500 (EST) Starting cms_451...

Mon Nov 15 2010 09:05:39 GMT-0500 (EST) Finished processing commandline parameters.
Mon Nov 15 2010 09:05:39 GMT-0500 (EST) Warning: No password supplied, setting password to default.
Mon Nov 15 2010 09:05:39 GMT-0500 (EST) Warning: No username supplied, setting username and password to default.
Mon Nov 15 2010 09:05:39 GMT-0500 (EST) Warning: No authentication type supplied, setting authentication type to default.
Mon Nov 15 2010 09:05:39 GMT-0500 (EST) Warning: No CMS name supplied, setting CMS name to machine name.

when i am trying to check wheather my servers r up and running by using this command

$ ./ccm.sh -display -cms tss4s451:6400 -username 12345 -password abcd

Creating session manager...

Logging onto CMS...

err: ERROR Couldn't logon to CMS (STU00152)

err: Error description: The system tss4s451.svr.us.xxx.net can be contacted, but there is no Central Management Server running at port 6400.

this is what i am getting, what might be the reason, any inputs r appreciated

Edited by: sanfrancisco on Nov 15, 2010 3:18 PM