Skip to Content
author's profile photo Former Member
Former Member

First impression. Too slowly

Hi all,

I've just started using these forums and I'm a bit shocked by the collaboration area. Do I experience this problem solely or others just got it to know? All forums work extremely slow. It takes sometimes up to 10 seconds to get a page.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Feb 03, 2004 at 05:56 PM

    Hi Roman,

    We are aware of the problem, although my impression was, that it is only really slow in the really big forums like Enterprise Portal Content Development.

    We will enable access to the forums via an NNTP server soon. So you will be able to read the forums with a newsreader, then you have no problems with the responds time.

    In parallel we are working on improving usability and speed in general for the forums.

    I will keep you posted, Mark.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.