Skip to Content
author's profile photo Former Member
Former Member

Inconsistent data of TO in LEIN and LQUA table for SU

Hi,

We have created a mobile transaction to create TO for Storage Unit with

movement type 777. For this, function module for TO creation is called

in the program.

The data from LEIN and LQUA tables are getting passed.

In few instances TO was not created, on analysing we found out that the

data of Document no./Transfer Order no. in LQUA and LEIN table for the

same storage unit is not same. Because of this inconsistency, no TO was

created.

As per my understanding, the TO no. for a SU should be same in both

LEIN and LQUA table. We have encountered this kind of error just twice

and have not been able to reproduce the same.

Could you please give inputs as to under what circumstances this kind

of inconsistency in data can occur?

Thanks!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 04, 2011 at 08:31 AM

    Hi,

    Were you able to resolve this issue? How?

    Thanks!

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 04, 2011 at 08:13 PM

    Perhaps you also have an inconsistancy in LQUA vs LQUAB tables causing the issue with the LEIN table??

    Check the quant tables and if you find the descrepency is also there run standard SAP report below to clear the descrepency.

    MRGT999901 - Tcode for Report RLTLQUAB

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      The only option I know of would be to manualy correct the issue in the tables, or perhaps turn off SUM move the troubled inventory our then reactivate SUM but it sounds like you don't have SUM activated. Since it isn't recomended to edit a table of that nature perhaps getting some advice directly from SAP would be appropriate. I can't seem to find any notes in the OSS note system for this issue.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.