Skip to Content
0
Former Member
Nov 14, 2003 at 05:10 PM

SAP GUI Machine?

31 Views

Per documentation, the GUI Machine requires EP 5.0 SP5. Can the available version be installed on EP 6.0?