Skip to Content
avatar image
Former Member

No new characteristics combinations were loaded

Hi,

When I try to create CVC for Planning object structure from a Infocube i am getting message "No new characteristics combinations were loaded".

I checked the infocube, it contains data. I also cheked the datasource extraction in RSA3 transaction, it is also working fine.

What else we can check to resolve this issue.

thanks and regards

Mruugesan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Nov 14, 2010 at 07:19 PM

    Hi

    Please check the following things.

    u2022 If you already have CVCs in the planning area for respective products. Use T-code /SAPAPO/MC62 - Maintain Characteristic Values, Display CVCs.

    u2022 While creating the CVCs, if you have given the date range correctly. i.e. in infocube of you the data for the respective data range given while creating CVCs.

    u2022 Please also check the grouping condition. If you correct information in infocube according to grouping condition.

    I hope you one of the above will help you.

    Thanks

    Amol

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Venkanta,

      I am facing the same problem. I have created the 8 characteristics, 5 navigational attributes in MPOS. The same characteristics along with sales history is available in my infocube.

      I uploaded the data from a flat file. It was successful. And available in infocube too.

      I am facing problem while uploading the data from infocube to planing area. I used /SAPAPO/TSCUBE to upload the data. It's showing below warning message

      " 53 combinations of infocube are not contained in the BasisPlObStru"

      and below that it's displaying all the CVCs.

      Then I tried to create the CVCs with /SAPAPO/MC62. I tried to create CVCs from the infocube. Based on my selection criteria it's showing number of hits = 53. But while executing it's showing "No new CVCs where created". I deleted old CVCs then tried again. Still the same story.

      Note: While uploading the flat file data to infocube I used date format as YYYYWW(in flat file) and converted to WW.YYYY while uploading.

      Please suggest, I am stuck.

      Pratyusa