Skip to Content
0
Former Member
Nov 12, 2010 at 10:06 PM

Conntrans error problem connecting to DCOM

49 Views

Hi,

I have this SAP CRM 7.0/sp01 MDW installed and trying to conntrans it for the first time to get all the site data.

I can succesfully do test connection within client console for the communication station but the test fails in QMTConfig. and the conntrans errors too for send and receive both.

The error is "Error during transfer service intialization on communication station" I ran the the client console environment checks and found that it errors for communication station domain check

Client's domain and Comm. Station domain are not the same.

The conntrans xml error is

<LOG_TEXT>ITransferServiceEvents: NotifyTransferError for MESSAGE TRANSFER SERVICE (Status 3): 102 (Error during transfer service initialization on communication station; ensure network connectivity; if problem persists, contact system administrator)</LOG_TEXT>

</LOG_ENTRY>

- <LOG_ENTRY>

<LOG_ENTRY_ID>02270B69172B4817A4E14C1100C218BD</LOG_ENTRY_ID>

<LOG_ENTRY_NO>9</LOG_ENTRY_NO>

<LOG_SERVICE_NAME>MESSAGE TRANSFER SERVICE</LOG_SERVICE_NAME>

<LOG_TYPE>W</LOG_TYPE>

<LOG_DATETIME>11/12/2010 4:11:04 PM</LOG_DATETIME>

<LOG_TEXT>TransferServiceTL: TransferService 'MESSAGE TRANSFER SERVICE' returned FATAL. Will disable it</LOG_TEXT>

</LOG_ENTRY>

- <LOG_ENTRY>

trasfer service log error:

a0c Fri Nov 12 16:11:04 2010 E

ERROR in Transfer Service - Init: Access to Communication Station 'LASSHLDCM01 ' failed with ffffffff:

(null)

what is the best instruction I can give to network guys to make sure they resolve that domain error. If this is not a network issue where else should I check to get to a solution.

Thank you for your help.

Aparna