Skip to Content
avatar image
Former Member

Sap sourcing : Supplier Security Profile Help

Hello ,

I need some help to retrieve from the Supplier Workbenck the acess to see the querys that are available for them.

I have to set them View so they can have acess to see the report but I dont want them to have acess to enter in the Personalize and see all the images bellow.

This is probably some security profiles acess right in the aplication user.

Thank you for your help

imagem1.png

best regards

imagem1.png (33.3 kB)
imagem2.png (47.1 kB)
imagem3.png (26.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Dec 09, 2016 at 02:48 PM

    Hello Heiko

    Thank you for you answer. You are right what I dont want is for the supplier to be able to see the image 3 and view the localized resources.

    Our suppliers have the security profiles : application user; supplier ; supplier manager but all are set as "Not Set" in the localized resources, but they have the query definitions and query groups view and setup set. I didn´t want them to see internal information.

    Thank you for your help

    Best REgards Ana

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 07, 2016 at 04:22 PM

    Hello Ana,
    unfortunately, there is no possibilty to hide the personalize button for the supplier alerts channel. The personalize icon is a SAP Sourcing standard functionality which can be used by each user. To set only-read-access in the security profile settings are not working to switch off the icon. What is the reason to hide the personalize button? It looks like you want to restrict that not authorized users should create localized resources but I'm not sure.

    Best regards,
    Heiko

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 14, 2016 at 09:50 AM

    Hello Ana,

    sorry for the late answer. I'm currently busy. I would recommend to set the security profiles according to localized ressources to deny for at least one profile which is used by the supplier. If this doesn't work you should try to set each profile to deny. Maybe it works. Just give a try Ana :) See screenshot and substitute "Not Set". I hope it works.

    Best regards,
    Heiko

    0001.png(24.4 kB)
    0001.png

    Add comment
    10|10000 characters needed characters exceeded