Skip to Content

AfO 2.4 - netweaver connection

Dear all

We have the following constellation:

- SAPGUi 7.4 with the latest patches

- windows 10

- afo 2.4 - full installation

From the BPC Menu -> Open Activity using Netweaver Connection -> everything is empty, no connections/entries are visible.

On a different station an error message appears: Please contact your administrator SAPUILandscape configuration unavailable

What must be done in order to populate the connection list?

Cheers

M

PS: the primary tag is not correct but I'm unable to retrieve a better one; moderators please correct this if possible

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Dec 19, 2016 at 02:05 PM

    We are experiencing similar issue re: the empty connections list.The connection text in the SAPUILandscape.xml file was modified to confirm that file is being used but still no connection available.Did you resolve?

    As for the issue about the SAP UI Landscape configuration, we are only testing on local machines right now but initially had that message until edited the Registry entry per Note 2220930.After a restart the message was no longer seen but then getting the empty connections list noted above.

    Lorne

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 20, 2017 at 09:39 PM

    Any news on this one? Still facing this problem ....

    Add comment
    10|10000 characters needed characters exceeded