Skip to Content
Nov 09, 2010 at 09:08 AM

Service entry sheet Number shown in PO history but does not exist


Dear Experts,

we use ZML81N : for creation of SES

& use ML81N : For Acceptance ( Release ) of SES

while creating PO , under services tab for a line item , the service has been entered for total Quantity 12 & units as "months"

User tried to create one service entry sheet against the line item with Quantity = 1 & unit = month , but it seems this SES got saved somehow without any line items inside it .

if we we try to open this SES with number shown in PO history , system says SES "Does not Exist"

In the PO history against the PO item in Item Details-PO history tab , one Service entry sheet is showing with "SEnt" in the

short text , but there is no row in PO history for the above with short text as "GRSR" , which also should have been created

automatically by the system . In the column "Amount in LC" , amount for the service is showing .

When a new SES for the same line item is attempted to be created , the system is showing available balance Quantity as "11" ,

that means system is considering the "1" quantity entered in the first SES as consumed .

Please advise how we can delete the first SES which we are not able to see , free-up the budget consumed by this SES &

restore the Balance Quantity shown in the new SES as again "12" as if no SES has been done against the PO line item.

I have tried to search the forum , but could not find solution.

Your Response will be deeply appreciated.

Thanks in Advance .


Anil Shanbhag