Skip to Content

install Cockpit on same vmware test machine it error with Error uploading application "sapui5_fesv3"

hdblcm-log.txt

After installing Hana , I proceed to install cockpit on same vmware machine, and it errors out on me.

Please see attached log.

Error uploading application "sapui5_fesv3": com.sap.cloud.lm.sl.common.SLException:

Error Installation of the component XSAC_UI5_FESV3 (sap.com) 1.44.19 failed during deployment.

Deployment of the MTA com.sap.ui5.dist.sapui5-dist-xsa.XSAC_UI5_FESV3 1.44.19 failed.

ERR : Installation of SAPUI5 FESV3 XSA Error uploading application "sapui5_fesv3"

I have attached the hdblcm.log file please see attached.

The command I ran was basically ./hdblcm.sh as root user.

Even though this is a lab machine, but is important I got it working so I could test new products.

hdblcm-log.txt (120.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Mar 08 at 08:00 AM

    If not already tried, please uninstall the SAP HANA Cockpit and install the latest SAP HANA Cockpit SP and Patch from SMP.

    Add comment
    10|10000 characters needed characters exceeded