Skip to Content
Former Member
Nov 05, 2010 at 12:27 PM

[RAR] SAPGRC_AC_IDM_* Web Services


Hi all,

I'm testing the SAPGRC_AC_IDM Web Services but unfortunately with no success.

Specifically the Web Services:



For the first one, there is no mandatory field. The invocation is well performed, but with no results. I have checked the RAR Portal and the configuration is ok at the Systems Connectors configuration.

With the SearchRoles one occurs a similar problem. The invocation is done well but with no results. In this case, there are two mandatory fields (Application, AccessType)

In the Application Field I introduce the System Name configured at the RAR Connector Configuration and for the AccessType I have tried with Roles, Role, but It doesn't work anyway.

I have read the GRC Access Control Configuration Guide and the documentation is quite poor for the Web Services, also tried to look for documentation of these Web Service on the ES Workplace, but there is no documentation.

Has anyone of you performed a successful invocation of IDM Web Services?

Thanks in advance,