Skip to Content
author's profile photo Former Member
Former Member

BBPGETVD - All backend descriptions are already assigned in the system

Hi together,

My target

I'd like to replicate vendors from R/3 with the same vendor numbers to the organizational structure of SRM.

I execute the transaction: BBPGETVD.

Settings:

System: TERCLNT303 (defined Backendsystem)

Supplier: 4100000005

Object Id: 50000667 (PPOMV_BBP)

x Only Transfer R/3 numbers

Start Transfer

error message "All backend descriptions are already assigned in the system"

If I select: If R/3 Number assignment is not possible: Internal Number Assigmente then the system works and create:

a) BP-Number in table: BUT000

b) R/3 Vendor Number in table: VENMAP.

Why I can't create same vendor numbers in tables: BUT000 and VENMAP ?

Kind Regards

Edited by: Hermann-Josef Wessels on Oct 31, 2010 9:00 PM

Edited by: Hermann-Josef Wessels on Oct 31, 2010 9:15 PM

Edited by: Hermann-Josef Wessels on Oct 31, 2010 9:54 PM

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Nov 01, 2010 at 09:28 AM

    Hi,

    Application checks address. If there is a vendor who has same address, application gives us such an error.

    I guess you just copied existing vendor and the result is 2 vendors has same address (It should not happen in real business).

    Please change some address fields and replicate.

    Regards,

    Masa

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 01, 2010 at 12:08 PM

    Error repliacting vendors

    refer the above link. it happen due to your overlap number range ..for BP

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 01, 2010 at 07:56 PM

    Hi Muthuraman,

    thanks for the solution, thats it.

    Kind Regards

    Add a comment
    10|10000 characters needed characters exceeded

    • Please can some one guide me here . I am having issue in replicating vendors this was working fine a couple of days back however it has just stopped working .

      The error it gives me is the same as

      all backend descriptions are already assigned in the system I am maintaining the below number range please can some guide me

      below is the SPRO path .

      Cross-application components -> SAP Business Partner -> Business Partner -> Basic Settings -> Number Ranges and Groupings

      Can some one also let me know where to check in ECC ??

      01 0000001999 0000009999 0

      AB 0000001000 0000001998 0

      MD 9000000000 9999999999 0

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.