Skip to Content
author's profile photo Former Member
Former Member

Upgrade to PL13 Problem

Hi Guys,

Im new on this, i am in the process of Upgrading the SAP b1 PL 10 to PL13, and in the Middle of Installation Remote Support Platform Password Authorization and i entered the Password of Admin. And then suddenly "Agent Service unavailable" Message Box prompt. Please help us on this.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Oct 28, 2010 at 03:44 AM

    Hi,

    You must start the SQL server from the administrative tools or SQL server configuration manager. If the upgrade from B1 user PC, you must start the SQL server agent beside SQL server. The agent is also able to run from the SQL server config. manager or administrative tools.

    If you have did that, do another solution i.e. :

    1. Check disabling the Firewall settings of relevant Virus scanner software / Host Intruder prevention software (e.g. McAfee)

    2. Restart the TAO NT Naming Service & SAP Business One License Manager / Restart the SAP Business One RSP Agent Service

    JimM

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.