Skip to Content
author's profile photo Former Member
Former Member

Plans not appear at open offer

Hi experts,

I have recently made a new ben area in my customizing . When I try to enroll someone to open offer I get the following message: " the selected offer contains no plans".

The configuration is consistent I checked.

Thank ypu

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Oct 27, 2010 at 04:28 PM

    Confirm that your new Benefit Area is in feature BENGR, and that some Benefit Plans have been assigned to that new Benefit Ares in table view V_T5UBU.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 27, 2010 at 04:04 PM

    Hello,

    Could you check if the following would help

    In table V_5UB3_1 for your new Benefit area maintain field FUTNU 'Years in advance' to a minimum of one.

    (note 1088838).

    Hope this help

    Sarah

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.