Skip to Content
avatar image
Former Member

Buttons in custom screen doesnu00B4t work on SAP GUI for html

Hi dear experts,

we have an issues using SAP GUI for html in SAP 4.6C on a external ITS.

We use the SAP Business Workplace and activated a custom workflow system.

In this system we have a work item for changing POs.

On this screen some buttons doesn´t work, there will be executed no action by clicking these buttons.

Some similar kind of buttons in the same screen are working.

See attached hardcopies. On SAP GUI for Windows it works.

How can we make these buttons work?

Can we change templates? How to? We are no html developers.

Thank you very much for your help

best regards

Oliver Roderburg

Hmm, how can I add hardcopies?

Edited by: Oliver Roderburg on Oct 27, 2010 12:16 PM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Nov 15, 2010 at 12:53 PM

    no one an idea for this.

    We currentlich have checked the documentation, but we not able to fond the correct html file with the functions we need to change...

    Please help us.

    Thanks

    Oliver

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Oliver,

      I advise you to create a external breakpoint and start to debug why is not working the special button.

      Also check this variable "sy-ucomm" and "OK_CODE" , this takes the value of the last key/botton you have pressed .

      I hope this helps you.

      regards.