Skip to Content
author's profile photo Former Member
Former Member

Error during posting

Hi

I get error while posting Invoice.

Only Output Tax is allowed for account - XXXXXXXXX ZZZZ , U1 is not allowed.

Plese suggest

Add a comment
10|10000 characters needed characters exceeded

Related questions

9 Answers

  • Posted on Oct 27, 2010 at 08:39 AM

    Go to FTXP, key in the origin country and tax code U1 and execute. You can now see four fields on top and the last one is Tax type.

    From your error message, it seems, the tax code created with tax type input tax which should have been output tax. Assign the required tax code in VK11 and retry your process.

    thanks

    G. Lakshmipathi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 27, 2010 at 08:44 AM

    Dear Ajoy,

    Seems you are using a wrong Tax Code / GL account for your posting. You have not mentioned where you are getting this error, in Sales Billing or in MIGO/MIRO posting or some other place. 99.9% it has to do with the settings of GL account or to do with the selection of Tax Code or its settings.

    Check the Tax code used or its settings, if everything is OK, ask your FICO consultant to check the GL account and i am sure everything will be OK !!

    Happy SAPing

    Venkat - Hyd

    Edited by: yajee venkat on Oct 27, 2010 2:14 PM

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 27, 2010 at 08:52 AM

    hi,

    there are two solutions here.

    1. in tax category of that G/L account you have to select *

    2. beneath that there will be check box, posting with out tax allowed.

    regards,

    balajia

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 27, 2010 at 09:34 AM

    hi

    Goto FS00 enter the Gl account number and company code

    Here click on the Control tab and in the field Tax category maintain *

    regards

    Prashanth

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 27, 2010 at 10:58 AM

    Hi Ajoy,

    Go to Tcode FS00 and enter the Gl account number and company code

    Here click on the Control tab and in the field Tax category maintain * - All tax types allowed

    Thanks,

    Santosh

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 27, 2010 at 11:31 AM

    >

    > Hi

    >

    > I get error while posting Invoice.

    >

    > Only Output Tax is allowed for account - XXXXXXXXX ZZZZ , U1 is not allowed.

    >

    >

    > Plese suggest

    Please tell us clearly where erorr message occurs ?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 27, 2010 at 01:58 PM

    Hi,

    As suggested by some other forum members:

    Go to the maintenance of the G/L account by company code and check the setting on the tax code from U1 to e.g. * (allowing everything).

    I would suggest to talk to your Finance counterpart on the changes, since either the current setting is a mistake or has been done for a reason.

    Regards,

    Jan Pel

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 28, 2010 at 11:15 AM

    thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 29, 2010 at 06:11 AM

    hi

    You can check for that particular GL account the tax category is either maintained as + or - , change the same ti * .

    Use T-Code FS00 enter the Gl account number and company code

    Here click on the Control tab and in the field Tax category maintain *

    regards

    Rishi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.