Skip to Content

EDI Seeburger Message Spliter

Hi,

I am testing a EDI ANSI X12 850 Vxxxx using SEEBURGER adapter in SAP PI. It is a simple file to IDOC scenario. I have configured all the ID objects (includng the Split 997 channel). But when i try to configure the Message Splitter in Seeburger workbench, i am not able to access the service and Channel. The buttons are not active. Do i need to do any other setup before trying to do this ?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 27, 2010 at 02:56 AM

    Hi

    Did you verify if you actived the Party,Services and Channel. - Check also on cache notifications.

    Also did you see the Party?.

    Luis Ortiz

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.