Skip to Content
author's profile photo Former Member
Former Member

ORACLE Database migration to MAXDB for ECC 6.0

Hi Experts,

I have been in process of testing database migration from oracle to MAXDB(SAPDB). I have exported database of size 900GB by using package and table level splitting method in 12 hr.

Now I am importing into MAXDB. But the import is running very slow.

System is configured with 8CPU. Cache size for DB instance is allocated with 10GB. I have running R3load process with parallel 16 CPU processes. Still import is going slowly with more that 32 hrs.

So cloud some on suggest for performance improvement of this import process.

Please let me know for further information.

Regards

Santosh

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 26, 2010 at 10:04 AM

    Whats your MAXDB version and build?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 26, 2010 at 10:30 AM

    HI there!

    7.6.03 ? Why do you use outdated software for your migration.

    At least ⚠️ use 7.6.06 or 7.7.07 !

    About the performance topic - well, you've to figure out what the database is waiting for.

    Activate time measurement, activate the DBanalyzer with a short snapshot interval (say 120 or 60 seconds) and check what warnings you get.

    Also you should use the parameter check to make sure that you don't run into any setup-induced bottlenecks.

    Apart from these very basic prerequisites for the analysis of this issue, you may want to check

    SAP Note 1464560 FAQ: R3load on MaxDB

    Maybe you can use some of the performance features available in the current R3load versions.

    regards,

    Lars

    p.s.

    open a support message if you're not able to do the performance analysis yourself.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2011 at 04:33 AM

    Answered

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.