Skip to Content
author's profile photo Former Member
Former Member

No Logs in specific status

Hi all,

in a specific status of my support message there are no logs (error messages, warnings etc.) visible. If i change the status i can see them.

It is NOT an authentication problem.

Any help would be much appreciated.

Regards Daniel

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 27, 2010 at 03:04 PM

    Hello Daniel,

    Can you be more specific ? Is this a customer defined support message (type ZLFN) or the standard SLFN ? Which logs are you talking about ?

    Please detail so we can help you.

    BR.

    St├ęphane.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 27, 2010 at 03:17 PM

    I've read your other post where you mention the BAdI SOCM_CHECK_CONDITION, so I guess that you have implemented your own conditions and that you are not able to see the errors and warning. Is this right ?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.