Skip to Content
avatar image
Former Member

WINDOWS cluster drive disconnects while starting SAP application

Hi,

We have SAP EP 7.01 installed in WINDOWS cluster environment. Below are the details.

Instance SCS is installed in cluster drive (//sapmnt/SID/SCS) and JC01 instance installed separately and one dialogue instance installed in different node. While starting SAP in MMC, instance SCS is getting started and while starting dialogue instance (JC01 and J04), either one dialogue is getting started. When we try to start another dialogue instance, cluster drive (//sapmnt/SID/SYS/profile/) is disconnecting and due to this complete SAP is going down.

Requesting you to help in this case.

Regards,

Zahir Hussain

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Dec 07, 2016 at 11:15 PM

    Hello Zahir,

    What do you mean by "the cluster drive is disconnecting"?

    Is it being moved to the other cluster node?

    And what exactly is part of the cluster?

    By default, only the SCS instance should be in cluster, and installed at the cluster disk.

    Any other instances should not be installed at the same disk as the SCS.

    Regards,

    Isaías

    Add comment
    10|10000 characters needed characters exceeded

    • Dear Zahir,

      Then I would suggest analyzing what is happening with the cluster. Why is it stopping the fileserver?

      You can involve your cluster team.

      If you find any cluster logs or events (Windows Event Viewer) that you believe that are related, you can post them here and we can try to assist you further.

      Regards,

      Isaías