Skip to Content
author's profile photo Former Member
Former Member

cvc issue

Hello

Iam trying to use infocube to generate cvc's. Iam making use of from date and to date.

i have records in infocube with 0calmonth as say , 082008 , 092008 .........and so on.

i wanted to pick up records to generate cvc related to 082008 , hence i entered 01.08.2008 to 30.08.2008 .

but the cvc's generated and the data load file records do not match in terms of cvc's generated.

if anyone can throw some light it would be nice.

thank you.

regards

kk

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 26, 2010 at 03:35 AM

    Hi KK,

    Please check if the system allows you to key in the from & to dates in the format 01.08.2008

    Because I doubt it should be purely 082008

    Regards

    Sridhar R

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 26, 2010 at 08:01 AM

    Hi

    I belive you have some products having only records for 082008 calmonth and few records having 082008 and also 092008 as calmonth due to which when you selected CVC creation date as 01.08.2008 to 30.08.2008 , it has created CVCs for both the above case. It will be nice if you cross check and let us know, if is the rootcasue.

    Thanks

    Amol

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Amol

      There are records in the infocube and have time axis as 082008 , 092008 , 102008. These are history periods and have this storage packet.

      What I wanted was get only those records ( or in other words , create CVC's ) that existed against 082008.

      In the CVC creation screen as you know the date format is dd/mm/yyyy , so i put 01/08/2008 and 30/08/2008. These correspond to the time bucket 082008.

      The system has correctly picked those records. So , there is no problem now. I hope you can get me. Earlier i did not cross check properly.

      Regards

      KK

  • author's profile photo Former Member
    Former Member
    Posted on Oct 26, 2010 at 09:40 AM

    Hi

    So if I understood you correctly , the issue is solved now.

    Will be nice if you please close the thread.

    Thanks

    Amol

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.