Skip to Content

Can't send query-alarms via e-mail in 8.8 PL15

Hi all,

I have 8.8 PL15. Made an alarm based on a query and am trying to send it via e-mail. The SBO Mailer is properly configured, but the alarm is not going out. The event viewer on the server shows:

MessageEntity::MarkOneRecordError::Query SQL AOB1 failed -2028

Note # 1440854 says that it's a product error and will be fixed in a later patch. When PL12 was released, the correction was included, as note # 1464641 states; but I already have PL15 and the error still persists.

Any ideas on how this can be solved??

Thanks for any help or advise,

Best regards,

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 13, 2011 at 12:05 PM

    Hi Emilio,

    I have the same problem in pl17. Did you solve the problem?

    Best regards,

    Jan-willem Bruijsten

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.