Skip to Content

Deactivate "Legal Control" service

Hello gurus,

we would like to use the Sanctioned Party list Screening ONLY.

Now, we had an export customer order that was blocked because of the Legal Control service. We checked the protocols and found out this was because of incomplete customizing for that service. We had not maintained all the setting because we did not want to use the service anyways.

So, I went to IMG -> SAP Global Trade Services -> SAP Compliance Management -> u201CLegal Controlu201D Service -> Activate Legal Regulations and deactivated the active Legal Regulation for exports (i.e. set u201CLegCtrExp.u201D to u201CCheck: Not Activatedu201D).

The result is that the export orders do not get blocked any more, but there is a warning saying u201CUnable to find any active legal regulations for determination proc. u201CLELDTu201Du201D.

Although this is no real problem, all the yellow warning signs do not look good and I wonder if it is possible to deactivate the u201CLegal Controlu201D service all together.

Any ideas on this?

Thanks

Alicia

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 22, 2010 at 08:28 AM

    Hi,

    Depending on the version of GTS you are using and what part you still want to have activated there are several solutions.

    1. in General Settings / Legal Regulations / Define Legal Regulation, delete the country assignment to the Legal regulation

    or

    2. in the same customizing point you may delete the legal regulation totally, if you need it again you can then make an adjuster with the 000 client

    3. SAP Compliance Management / General Settings / Document Structure / Activate Document Types -> delete the document types for Legal Control.

    Regards.

    Marc

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 27, 2010 at 11:33 AM

    Hello Marc,

    and thank you!

    I tried option 1, but the warning was still there.

    Option 3 did the trick, documents do not get checked any more.

    Thanks again

    Alicia

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Glad to hear it helped,

      One more thing, we found out that some Legal Regulations popped up in some pulldown menus even when they where deactivated.

      This comes from tables that are not activated, check with the basis team if all tables where activated in GTS. Somehow they do not get active automatically.

      Regards, Marc

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.