Skip to Content
author's profile photo Former Member
Former Member

Unable to access to broadcast a query

Hi.

As we try to broadcast an existing query in any format, several errors return.

In particular, messages highlight that:

1. Components query technical name (version A) do not exist on the database

2. Components query technical name (version D) do not exist on the database

3. Components query technical name (version M) do not exist on the database

4. Error while generating the instance of query (object type query technical name)

5. Unable to find object query technical name of type BQ

I have already activated the delivered standard Web templates 0ANALYSIS_PATTERN, 0BROADCASTING_TEMPLATE and set them using SPRO transaction. So, everything should be correctly set; however, the errors above mentioned return for all the queries built in the BW system.

We are using SAP EHP 1 for SAP NetWeaver 7.0 version.

Thanks in advance

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 21, 2010 at 12:26 PM

    Edit : No reply.

    Edited by: RMP on Oct 21, 2010 2:27 PM

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi RMP.

      Thanks for your help.

      A the moment we are trying to broadcast queries, not workbook.

      I was wondering about what you mean with "You need to include the query in a workbook before...". Could you please explain me the steps in detail?

      Thanks a lot

  • author's profile photo Former Member
    Former Member
    Posted on Oct 21, 2010 at 01:01 PM

    Hello Andrea,

    Please let me know how u r broadcasting the queries in Web, coz during broadcasting wizard you need to follow a typical technical name of the query, so that i can help u where the things are going wrong.

    Regards,

    Vishnu.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Vishnu.

      Thanks for your help.

      We are trying to broadcast queries to BEx Broadcaster, starting from the BEx Query Designer.

      As naming convention, queries are named with ZREP as prefix and the name of the InfoProvider: for example ZREP_CUBE1.

      Please, consider that the errors occur before the Create New Setting wizard is available.

  • author's profile photo Former Member
    Former Member
    Posted on Dec 13, 2011 at 08:57 PM

    I realize this response is kind of late but I thought I would provide an answer for anybody who stumbles upon this thread.

    We had the exact same error messages appear. The problem was the query didn't exist in the BW system the broadcasting portal was connecting to. For example, we opened a query in our QAS system and then jumped over to create a broadcast setting. The broadcasting portal page was connecting to our production system (because of a recent copy) where the query didn't exist yet.

    Hope this helps somone.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.